apache22: "Can't access startfile"

Glen Barber glen.j.barber at gmail.com
Sat Jun 27 23:38:37 UTC 2009

On Sat, Jun 27, 2009 at 7:32 PM, Gary Kline<kline at thought.org> wrote:
>        :-) [above].   no the reboot got things launched.  my server is
>        "sage.thought.org", but the mail, web, and dns stuff are all in
>        a jail, "aristotle.thought.org", so my guess is that things were
>        blocked at sage.  i realize that's a really LAME excuse... :-)

I'm confused.  Everything works now?

>        if ever i find somebody out here in the seattle area to help me, i'll buy
>        a Dell and built ns1.thought.org as aristotle.thought.org; no mo' jails.
>        meanwhile, if anybody else has some clues re wha' happened, Pulleze clue
>        me in. there was nothing in the error log; it was dated

Perhaps the logs didn't rotate?  When was the last time that the
access log was 'touch'ed?

> 2 drwxr-xr-x   3 www  www  1024 Jan 13  2008 error
> 4 drwxr-xr-x   3 www  www  3584 Jan 13  2008 icons
> p0 16:29 <Jail:: aristotle> [5061]                          /usr/local/www/apache22
>        um, for apache22, the http.conf no longer has any of the virtual stuff.
>        it's all in Include/httpd-local.conf.  Meanwhile, this newest apache is
>        getting to be a religion in its own right.   like emacs vs vim/vi, etc,
>        etc......

True, true.  I don't _need_ vhosts on my FreeBSD box because it's
overkill for what I use apache for.  When I ran my site off of my own
hardware, I did need vhosts -- I had forgotten this.

Thanks for reminding me about how much I don't remember. ;)

Glen Barber

More information about the freebsd-questions mailing list