7.2 RELEASE ? Buggy as hell

Adam Vande More amvandemore at gmail.com
Thu Jul 30 20:06:12 UTC 2009

On Thu, Jul 30, 2009 at 2:32 PM, PJ <af.gourmet at videotron.ca> wrote:

> I have (supposedly, as I am told by my bootup) upgraded to 7.2
> Wonderful. But how do i make this thing work. I've managed to do it on
> an amd64 on an ACER Travelmate 4400 running at 1600mhz.
> This box runs on 3ghz; Xorg comes up and the mouse is dead. Flashplayer9
> with linux-emulator f8 and all the tweaks does not work, acroread9 does
> not either,
> hal is useless. I've tried turning off the option AllowEmptyInput to
> off; i've tried starting hal - and when I run startx, the configuration
> file is the default built-in... I don't understand what the hell is
> going on... None of the solutions on google seem to work either...
> oh, but there is some sunlight in neverneverland... I can boot and I can
> install all kinds of files - funny, I don't want to play with this crap...
> and I certainly am not going to reinstall after all I have gone
> through... If I do reinstall, it will be another OS.
> If it all works on amd64, what's wrong with i386?
> I think it's time to switch to something more reliable.
> There's nothing wrong i386, at least in the regard you're suggesting.  Try
searching deeper within yourself for the issue.

Adam Vande More

More information about the freebsd-questions mailing list