OpenOffice 2.3

Mike Clarke jmc-freebsd at
Thu Mar 27 11:19:01 PDT 2008

On Thursday 27 March 2008, Nikola Lečić wrote:

> (BTW, there are pre-built packages for all OpenOffice versions:
>  -- have you considered trying them?)

I tried this about a week ago without much success. I could get to run but when I tried to open an .odt with 
writer it hung with the following errors:

(process:2307): GLib-GObject-CRITICAL **: gtype.c:2242: initialization 
assertion failed, use IA__g_type_init() prior to this function

(process:2307): GLib-CRITICAL **: g_once_init_leave: assertion 
`initialization_value != 0' failed

(process:2307): GLib-GObject-CRITICAL **: g_object_new: assertion 
`G_TYPE_IS_OBJECT (object_type)' failed

I also tried from the same directory. 
That "sort of" worked - I could open files but the formatting was wrong 
with lots of spaces missing. But 2.4 is still in development (I think) 
so things like that might be to be expected.

Mike Clarke

More information about the freebsd-questions mailing list