PS/2 mice suddenly stopped working

Derek Ragona derek at
Sat Mar 22 11:54:33 PDT 2008

At 12:02 PM 3/22/2008, Greg Mars wrote:
>I just turned on today and my ps/2 mouse (actually SB with a ps/2 adapter)
>was not working.
>Tried reconfiguring in sysinstall to no avail.
>Tried another pure ps/2 mouse and it didn't work either.
>Took off the usb-ps/2 adapter off the original mouse, plugged it in a usb
>port, and now it works.
>Everything used to work just the day before.
>I guess it's possible something could be wrong with the  port
>(which would be sad since the motherboard is probably 2-3 weeks old)
>Does anyone have any ideas on how to test this?
>I don't have another OS on this box and installing one won't be easy.

I would try a new ps/2 mouse, after inspecting the pins to be sure there 
are no bent ones.  And I would completely power the system off, and pull 
the power cord for a minute too.  This will allow any stuck components to 
hopefully reset.

I occasionally get my mouse frozen through disconnection, mostly from the 
help of a cat.  Usually it comes right back with a complete power cycle.


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the freebsd-questions mailing list