Anyone have any luck installing openoffice?

Manolis Kiagias sonicy at
Tue Mar 18 14:12:23 PDT 2008

Andreas Davour wrote:
> No I have tried to manually download the package for openoffice, which 
> barfed since dependencies where not present.
> pkg_add -r didn't work since there was no package where it should have 
> been on the site to download.
> I have tried to build from source as well and that fails since the 
> source can not be found. (ports tree updated)
> How do I install it? I need it pretty bad right now.
> It was't this hard last time I tried.
> /Andreas
I installed mine from ports some time ago and didn't have any 
difficulties. It took ages to compile however  - obviously - so if you 
need it right now this might not be an option.

A quick search in ftp's  Latest directory does not reveal an openoffice 
package, but there is one in the All directory:

You could try the following, as root (assuming tcsh):


pkg_add -r

(there are also a 2.4 and a 3.0 version there, have a look at the ftp)

More information about the freebsd-questions mailing list