apache+mod_ssl-1.3.41+2.8.31 crashing with mod_php5

Mel fbsd.questions at rachie.is-a-geek.net
Mon Mar 10 18:20:36 UTC 2008

On Monday 10 March 2008 03:16:44 Chris Maness wrote:

> OK, after I was able to get apache to load without crashing, none of my
> php aps worked correctly.  I suppose this had to do with me deleting
> extensions.ini and only rebuilding php5 and not its dependencies.  Well,
> after rebuilding all of the deps, I now have a extensions.ini file again. 
> I tried re-arranging as suggested in the archive, but this did not solve
> the problem.  I am only having this issue on my 7.0-R box.  6.3-R seems to
> be working ok, but I haven't been fooling with it.  I am having the issue
> on my test box.

Hmm, "worked correctly" is about as broad as "slow internet". Can you be sure 
the errors are related?
First try to make sure, the core dump is gone (php -v shouldn't coredump), 
then resolve the errors in your apps. They might be caused by different 
issues, like you're missing a module, paths changed, dunno. Will have to see 
the errors :)


Problem with today's modular software: they start with the modules
    and never get to the software part.

More information about the freebsd-questions mailing list