usb mouse is detected by fbsd 7 but not X

Chip chip at
Fri Jun 27 02:57:27 UTC 2008

Chip wrote:
> Thanks for the tip, did that, and verified that the mouse is set to 
> auto in the mouse section, still no mouse in any X window manager. 
> Back out at the terminal I unplugged the mouse and plugged it back in 
> and get this error -
> unable to open /dev/ums0: no such file or directory
> but when I view the directory /dev there is ums0 in the directory.
> -- 
> Chip
One more note: I ran sysinstall and the mouse does work in the section 
to configure the mouse. But not in X still.

> Paul Schmehl wrote:
>> --On June 26, 2008 6:34:37 PM -0700 Chip <chip at> wrote:
>>> I ran update.locatedb, twice, and ran locate xorg.conf and locate
>>> The only result was for xorg.conf found in
>>> /usr/local/man/man5/xorg.conf.5.gz
>> You need to run, as root, "# Xorg -configure" and create an xorg.conf 
>> file.  Then follow the instructions on the screen and run X using the 
>> file that it creates to verify that X will work.
>> If it does, copy the file to /etc/xorg.conf and your 
>> mouse should work fine.
>> Paul Schmehl
>> If it isn't already obvious,
>> my opinions are my own and not
>> those of my employer.
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to 
> "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list