FreeBSD 7 load hangs on boot

michael michael.copeland at
Wed Dec 17 03:59:47 UTC 2008

ThinkDifferently wrote:
> ThinkDifferently wrote:
>> Steve Bertrand-2 wrote:
>>> AFAIK, your RocketRAID should be picked up by the 'twe' driver.
>>> If you run a FreeBSD install disk (as opposed to boot-only), are you
>>> provided with an install location (via sysinstall) as far as hard disks
>>> are concerned?
>>> Is this RAID array something that you can afford to risk losing through
>>> troubleshooting?
>> I haven't tried an install disk yet, just the boot-only.  I will try that
>> right away.
>> This system is so spankin' new, there's nothing loaded on it.  This RAID
>> array is just something I setup in the BIOS.  It's not even been
>> initialized yet...because I can't even load the OS to install anything.
> Well, still no joy.  :-(
> I have tried booting from Boot-only, Disc1, LiveFS.  Additionally, I've
> tried the default boot, "with ACPI disabled", "Safe Mode", "single user
> mode", and "verbose logging".
> Every CD and every boot type gives me the exact same errors...
> at the beginning:
> ...
> acpi0: reservation of fee00000, 1000 (3) failed
> acpi0: reservation of 0, a0000 (3) failed
> acpi0: reservation of 100000, c7f00000 (3) failed
> and at the end:
> ...
> hptrr: no controller detected.
> acd0: DVDROM <SAMSUNG DVD-ROM SD-616F/F104> at ata0-master UDMA33
> acd0: FAILURE  READ_BIG MEDIUM ERROR asc=0x11 ascq=0x00
> GEOM_LABEL: Label for provider acd0 is iso9660/FreeBSD_xxx (where xxx is the
> disc I'm using).
> acd0: FAILURE - READ_BIG MEDIUM ERROR asc=0x11 ascq=0x00
> *** HANG ***
> BTW, the *** HANG *** requires a hard reset.
> Also, I read some hearsay in other forums that the READ_BIG error could be
> caused by the write speed when the ISO is burned to CD.  So, I tried
> downgrading the burn speed from 52x to 16x.  No joy.  It didn't change a
> thing.
disable dma specifically by escaping to the loader prompt and type
you can also try loading the device as a "scsi" device with atapicam.
you could make this static on your iso by editing the loader.conf on the 

More information about the freebsd-questions mailing list