Gnome-mount install failure

Matthias Apitz matthias.apitz at
Fri Apr 25 14:38:03 UTC 2008

El día Friday, April 25, 2008 a las 05:08:28PM +0300, Mike Barnard escribió:

> Hi,
> i have been trying to get gnome-mount installed for a few hours now, and i
> end up with this one error:
> checking for GNOME_MOUNT... configure: error: Package requirements
> (gconf-2.0 gnome-keyring-1 >= 0.4 dbus-glib-1 >= 0.31 hal-storage >=
> >= 2.8.0) were not met:
> Requested 'hal-storage >=' but version of hal-storage is 0.5.8
> All these packages are up-to-date, my ports collection is the latest, as of
> 18 April.
> Has any one come across this problem?

I've had the same problem around 5th of April when I installed a 7.0-R
in the laptop of my wife, after doing 'portsnap fetch & update'; it
turned out that glib20 was installed as glib-2.14.2; I went to
/usr/ports/devel/glib20 removed the pkg and installed it as fresh as
2.16.x; this helped; don't know (and understand) how the older glib20
came to the system, maybe as part of the basis system; on next fresh
install I will have a closer look what gets installed with the OS;

hope it helps you

Matthias Apitz
Manager Technical Support - OCLC GmbH
Gruenwalder Weg 28g - 82041 Oberhaching - Germany
t +49-89-61308 351 - f +49-89-61308 399 - m +49-170-4527211
e <matthias.apitz at> - w
Don't top-post, read RFC1855
A: Because it messes up the order in which people normally read text.
Q: Why is it such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on Usenet and in e-mail?

More information about the freebsd-questions mailing list