Gnome-mount install failure

Mike Barnard mike.barnardq at
Fri Apr 25 14:15:23 UTC 2008


i have been trying to get gnome-mount installed for a few hours now, and i
end up with this one error:

checking for GNOME_MOUNT... configure: error: Package requirements
(gconf-2.0 gnome-keyring-1 >= 0.4 dbus-glib-1 >= 0.31 hal-storage >= >= 2.8.0) were not met:

Requested 'hal-storage >=' but version of hal-storage is 0.5.8

All these packages are up-to-date, my ports collection is the latest, as of
18 April.

Has any one come across this problem?



Of course, you might discount this possibility, but remember that one in
a million chances happen 99% of the time.

More information about the freebsd-questions mailing list