resolver problems

jekillen jekillen at
Sun Oct 28 16:47:21 PDT 2007

I am still having resolver problems with my 6.2 system.
It has shown up with trying to install ports from the ftp site.
I discovered that there is no resolv.conf file, so I created one.
The funny thing is if I ping one of my web sites with
www.<domainName>.com ping can't resolve the address.
but if I do <actualHostName>.<domainName>.com it works.
Just for control test purposes I tried from a Mac OSX machine
and was able to ping www.<domainName>.com. I even have
my own DNS servers listed as servers to contact in resolv.conf
To abbreviate this message, I am trying to get ports set up
and working.
This time I tried portsnap fetch and the site indicated as
the source and mirrors could not be found.
Any suggestions, help, advice is appreciated. I am going more
to the existing material, but it obviously cannot anticipate this
sort of problem literally.
Thanks In Advance:
Jeff K

More information about the freebsd-questions mailing list