FreeBSD locks up on J7F4 motherboard

Thomas Gielfeldt thomas at
Sat Oct 13 02:08:04 PDT 2007


Has anyone any experience with the Jetway Motherboards and FreeBSD?

My motherboard is a Jetway 7F4K1G2E-PB has dual gigabit lan (realtek) detected as re0 and re1. I'm trying to install FreeBSD 6.2 Release, but as soon as it tries to dhcp on re1, it freezes. I have to power off and on.

I've also tried booting an already installed FreeBSD 6.2 stable, but this also resulted in a freeze when re1 comes up. It just freezes, no messages or anything. 

Somewhere on the net, I saw someone who said that it only happens after a cold-reset. I've been part able to confirm this, but even after getting freebsd up and running with both nics up, after a while it just locks up.

I've tried changed from auto-sense to e.g. base1000tx full-duplex, but that did not resolve the issue either. I'm not entirely sure that the problem are the nics, but it seems to point in that direction.

Windows XP runs fine, so it shouldn't be a hardware error. However running XP is not the solution to my problems :-)

Does anyone know this problem, or perhaps (even better) a solution to it?




More information about the freebsd-questions mailing list