FreeBSD X11/GNOME/KDM issue

Joseph Marah marahkeh at
Fri Mar 30 01:15:30 UTC 2007

Hi KK, thanks.  I have tried ctrl+ald+bspace but got a black screen for a split sec abd got right back to KDM login.  Also tried ctrl+f1, ctrl+f1 etc but go nowhere.  
  I can get in single user mode but no edit previleges as I am not root.  still trying different things.  hanks tho.

Kevin Kinsey <kdk at> wrote:
  Joseph Marah wrote:

[Snip description of issue, basically KDM/GDM
conflicting config or similar.]

> To cut matters short, I have been locked out of 
> my system. how can I get back in? Any help will 
> be appreciated. Thanks.

Hi, Joseph!

I "wrapped" the text of your last paragraph, because
you had only placed newlines at the end of each paragraph.
It's helpful to place a newline every 72 characters or so.

In short, I've not got an answer for KDM, but you should
be able to drop to the console with CTL-ALT-BKSP --- and,
if that doesn't work, you should be able to access a virtual
console with CTL-F1, CTL-F2, etc. Edit the offending file
(rc.conf?, /etc/ttys?) and try "kill -HUP `pgrep Xorg`".

And, if you can't get a virtual console, you'll want
to reboot into single-user mode, I guess.


Kevin Kinsey
1 + 1 = 3, for large values of 1.
freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list