How Write To Win Drive?

Vince jhary at
Thu Mar 29 14:39:20 UTC 2007

Stan Cooper wrote:
> Okay, making progress. The problem was the distro was copied before Dec 6, so I had to rebuild the ports tree. That done, I built out fuesfs-ntfs. But I still can't mount the drive. I edited /etc/fstab thus:
> /dev/ad0s1        /win        fuse        rw        0        0
> I also tried "fusefs" in the above. Then I ran:
> # mount_fusefs /dev/ad0s1 /win
> mount_fusefs: /dev/ad0s1 on /win: Operation not supported by device.
> Am I screwed?
> TIA,
> Stan
The command for fusefs-ntfs is ntfs-3g not mount_fusefs.
no idea how to have fstab use it as the example given in the manpage is
for linux.


> ---------------------------------
>  Get your own web address.
>  Have a HUGE year through Yahoo! Small Business.
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list