Problems with "burncd" - cannot mount result on unix or windows

Paul Schmehl pauls at
Fri Mar 23 15:58:19 UTC 2007

--On Friday, March 23, 2007 08:50:08 +0200 Jonathan McKeown 
<jonathan at> wrote:
> Just as a further point of reference, I also found that -s max caused the
> DVD+RW drive in my laptop (6.1), and the CD writer in my desktop PC at
> home  (5.4), to make shiny coasters. Setting an actual speed worked fine,
> except  for a further odd problem on the DVD+RW laptop drive.
I've never tried -s, so I can't speak to that.

> burncd data image.iso
> works fine, but
> burncd data image.iso fixate
> causes an I/O error at the fixate stage - exactly as though the drive (or
> utiliy, or OS) has memorised the fact that the drive contains a blank CD
> and  continues to treat it as empty media even after writing to it.
I have *never* had this problem with burncd.  I always burn like this:
burncd -ef /dev/acd1 data file.iso fixate

I have burned a *bunch* of cds, and I've never once had a problem doing 

Paul Schmehl (pauls at
Senior Information Security Analyst
The University of Texas at Dallas

More information about the freebsd-questions mailing list