Xorg on FreeBSD does not work

Christian Walther cptsalek at gmail.com
Thu Feb 15 08:10:19 UTC 2007

On 15/02/07, Abdullah Ibn Hamad Al-Marri <almarrie at gmail.com> wrote:
> On 2/15/07, Neeraj Sharma <neeraj.dl at gmail.com> wrote:
> > I am a newbie to FreeBSD world. I am trying to install FreeBSD6.2 on my HP
> > zv5240us laptop. Everything else went off fine except the X config. I ran
> > the command X -configure which created a xorg.conf.new file. When I use that
> > to run X it just shows a blank screen and I am not able to go back to the
> > console also.
> >
> > I tried playing around with the parameters in xorg.conf.new file but without
> > success. If anyone can help me with this it will be great...
> >
> > --
> > Thanks & Regards,
> > Neeraj Sharma
> That is alright to show you xorg works or not.

Yes, a blank screen and a locked keyboard is a perfect description of
an X configuration that isn't working. ;-)

> After doing that press ctrl+alt+backspace
> Then #cp /root/xorg.conf.new /etc/X11/xorg.conf then type startx or
> reboot your notebook.

Sorry for correcting, but this is not adviseable at this point. His X
isn't working obviously, so installing xorg.conf into the right place
would lead to more problems, without solving anything.
He can do so when the X configuration is working.

> --
> Regards,
> -Abdullah Ibn Hamad Al-Marri
> Arab Portal
> http://www.WeArab.Net/


More information about the freebsd-questions mailing list