CDROM Boot Hangs But Only Under 6.x

Tim Kellers timothyk at
Thu Dec 27 12:40:40 PST 2007

I have 18 brand new Gateway towers at work (I can supply the model 
numbers after school restarts next week).  I wanted to clone them using 
dd and an external usb hard drive.  I couldn't boot 6.x or 7.x  CDs on 
any of the boxes, but I was able to install 7 (I didn't try 6.x) on a 
usb stick, set the BIOS to boot from the device and run FreeBSD (and dd) 
from there.

These machines have CDRW/DVDR drives installed.  I've had no problem 
running any content based media from them at all, but I haven't tried 
booting any other media (like WinXP) from them, either.


David M. Patronis wrote:
>> Not in this case.  As I mentioned in a prior post, I tried booting
>> with the 7.0-BETA4 ISO and got the exact same results.
> Response:
> Yes, sorry about that; was in too much of a hurry and missed the later 
> posts.
> David
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to 
> "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list