6.2 and Asus A7N8X-E

Erik Trulsson ertr1013 at student.uu.se
Thu Dec 20 10:35:38 PST 2007

On Thu, Dec 20, 2007 at 10:01:04AM -0700, At Home wrote:
> I've got an extra Asus A7N8X-E mobo I'm trying to bring 6.2 up on.
>   AMD 3200+, Barton
>   2G PC-3200 rom, 1G OCZ and 1G Kingston valueram
>   Seagate ES ST3250820NS Sata drives jumpered for 1.5GB only
>   NVidia FX5600 AGP display adapter
> I checked the archives and found comments about disabling ACPI, which I've 
> done, but it still hangs at various points in the process of loading up the 
> disk.
> I've tried turning off the on-board SATA controller and using an Adaptec 
> SATA controller with no improvement.  I've also tried slowing the clock and 
> a few other de-optimizations, to no avail.
> Is this basically a bad idea, or is there some piece of the puzzle I'm 
> missing?  Any help would be much appreciated.

Checking the specifications of that motherboard, there is nothing obvious
that should prevent it from working with FreeBSD.

If the process stops at different places each time, then it sounds like
bad hardware.
The kind of hardware problems that most often give "strange" errors are:
a) Bad RAM.  Check your memory with memtest86 (or equivalent.)  Try removing
   one of the memory sticks at a time.
b) Bad power supply.  Try another if you have one.
c) Overheating of some component.  Make sure you have adequate cooling of
   the system.

You could also try updating the BIOS, in case some bugs have been fixed in a
later version.  Problems with ACPI are almost always due to bugs in the BIOS.

<Insert your favourite quote here.>
Erik Trulsson
ertr1013 at student.uu.se

More information about the freebsd-questions mailing list