Cannot pkg_add linux-flashplugin7

Andriy Babiy ABabiy at
Tue Apr 3 07:08:35 UTC 2007

On March 31, 2007, freebsd-questions-request at wrote:
> I have tried to a couple of times to install a Micromedia-alike flash
> plugin for FreeBSD but failed.  So far I have successfully installed the
> linux-pluginwrapper as a requirement at
> /usr/ports/www/linuxpluginwrapper. So I tried
> /usr/ports/www/linux-flashplugin7 and issued the command pkg-add -r
> linux-flashplugin7. The system attempted to download the file from ftp
> site but came back saying the file linux-flashplugin7 did not exist.
>  Any idea what I may be doing wrong?

Hi. I think it would be correct to install it using the port. Sometimes the 
system cannot download the file; namely I had the same problem with this 
port. You can download the file manually, and then replace the temporary 
file created in /usr/ports/distfiles/flashplugin7xxx/... with the correct 
one. Then go to /usr/ports/www/linux-flashplugin7 and issue make install 
clean again. The system checks first whether the file is in the distfiles; 
if it is not the case, it will fetch it.


More information about the freebsd-questions mailing list