Cannot pkg_add linux-flashplugin7

Joseph Marah marahkeh at
Mon Apr 2 22:06:31 UTC 2007

Hi Joseba, you are right the file does not exist.  I tried the port way but got the same. Did some searching in -FreeBSD ports and found out that the file /linux-flashplugin7 has been updated to /linux-flashplugin9.  This one worked fine as a port.

Joseba Sanchez <joseba_sanchez at> wrote:  Hi,

I have tried to a couple of times to install a
Micromedia-alike flash 
plugin for FreeBSD but failed. So far I have 
successfully installed the linux-pluginwrapper as a
requirement at 
/usr/ports/www/linuxpluginwrapper. So I tried 
/usr/ports/www/linux-flashplugin7 and
issued the command pkg-add -r linux-flashplugin7.
The system 
attempted to download the file from ftp site but came
back saying the file 
linux-flashplugin7 did not exist. Any idea what I may
be doing wrong?

The answer that you receive is just because it doesn't
exist it like a package on the ftp server that your
are fetching from.
Try to install it via ports way, typing make install
clean on /usr/ports/www/linux-flashplugin7, as
described in the manual

Hope this help.

LLama Gratis a cualquier PC del Mundo. 
Llamadas a fijos y móviles desde 1 céntimo por minuto.
freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list