non-ATA66 cable?

Garance A Drosihn drosih at
Mon Oct 23 03:03:33 UTC 2006

At 9:15 PM -0500 10/21/06, David Kelly wrote:
>Dell PowerEdge 400SC, 6.2-PRERELEASE (altho this is an old issue)
>dmesg says:
>acd0: DMA limited to UDMA33, controller found non-ATA66 cable
>acd0: DVDR <LITE-ON DVDRW SOHW-1633S/BS0K> at ata1-master UDMA33
>cd0: 33.000MB/s transfers
>The controller is properly probed as,
>                "atapci0: <Intel ICH5 UDMA100 controller>"
>This DVD isn't writing discs as fast as other brands on other machines
>and OS's (such as MacOS X). Lite-On has a newer firmware that I have
>not tried.

Well, first the obvious question:  What kind of cable do you have it
hooked up with?

Assuming you have the right cable, make sure you have it connected
correctly.  I had a problem like this once, and it turned out that I
had put the cable on backwards.  I had connected the end of the cable
meant for the motherboard to the device (a disk, iirc), and visa-versa.

I switched the cable around, and then it worked fine.  Of course, I
didn't discover this until after a few years, while I was in the
process of replacing that PC!

Garance Alistair Drosehn            =   gad at
Senior Systems Programmer           or  gad at
Rensselaer Polytechnic Institute    or  drosih at

More information about the freebsd-questions mailing list