Problems booting on a Compaq DL360 (P21 version)

Josh Endries josh at
Fri Oct 20 19:50:01 UTC 2006

Hash: SHA1


I recently got two of these old machines used. One installed and runs
fine, but the other... I've been working on it for three days now and I
can't get it to boot. I can install just fine from the CD (using 6.1-R),
but upon reboot it goes past the RAID init and gets to a blank screen
with only _ in the top-left corner, beeps twice, and sits there. The
"good" machine does beeps also, but continues booting. This one sits
there for a few minutes and then gives me a "non-system disk" error; it
doesn't seem to find anything to boot from.

I've tried resetting the dip switch for configuration and doing the
"system erase" and using the SmartStart CD to initialize it before
installing. It wants to know which OS when I do this and I've tried
Linux, Windows 2000 Server and Other, and none of them work... I haven't
gone through all the (dozens of) options. The RAID array seems to work,
no disk problems writing during install and nothing reported in the
SmartStart utility.

I've read threads about ACPI problems with 6.0 but I don't think I'm
even getting that far. :( I tried taking the two disks from the working
machine and putting them into the non-working one and it didn't work, I
still get the _ screen and it doesn't move on from there. I'm installing
simply by using A for auto-slices and A for auto-filesystems and
installing the standard MBR.

Has anyone seen this or successfully installed on a DL360 (g1 I think,
P21 BIOS)? If so, is there a certain setting, OS or otherwise, that I
might need to do?

Version: GnuPG v1.4.2.2 (FreeBSD)


More information about the freebsd-questions mailing list