MySQL and Roundcube Problem - db won't start!

Spiros Papadopoulos spap13 at
Fri Oct 13 06:14:38 PDT 2006

Hi again,

On 13/10/06, Desmond Coughlan <coughlandesmond at> wrote:
> X-No-Archive: true
> Thanks guys.. it worked.  I still don't know why MySQL didn't start at
> boot.

I am using MySQL occasionally in my FreeBSD. For this reason when i first
had the same with you problem and i found this way to start it, i never
tried to fix it due to the fact that i don't need it..yet.
I will try and fix it when i will really need MySQL to start on startup,
which can be at any time.
I am not 100% sure, this is why i asked for comments from other experienced

On the other hand since it works it is a possible solution! Maybe not the
best possible one, but it is.
I sent you this, to start you working and have time to look for a more
appropriate solution if you want / if exists (must exists).

> That's worrying, 'cos if I get hit by a car on my way home tonight, and
> the bloke who does IT here knows MySQL even less than I do (no really.. that
> _is_ possible..)....

I've printed out the command that I used, and pinned it to the wall next to
> the machine. :)

 brrrr that's gruesome :) You can always put the command in your .cshrc file
(WARNING: i haven't done this myself ! ..but i cannot see any reason why
it should not work), again until you find the way to fix the
/etc/rc.d/*mysql* script


More information about the freebsd-questions mailing list