HELP! Filesystem EMPTY after upgrade from 4.11 to 6.1

Martin Hepworth maxsec at
Thu Jun 22 21:45:33 UTC 2006


ok so no backup beforehand then...

Have you tried moving the drive to a  4.11 system and mounting the partition
from there, and then backing-up the data!

Might be some way of forcing UFS1 over UFS2 on the mount command, but I
don't see any mention of this in the man page (which still says 4.11 on the
online version!)


On 6/21/06, Sven Hazejager <sven.hazejager at> wrote:
> Hi all!
> I have quite a big problem here....
> I've upgraded my FreeBSD 4.11 to 6.1. Basically, I did a newfs of / and
> /usr
> and reinstalled from scratch. That worked.
> Rebooted in 6.1 single user mode, mounted /, /usr and /usr/home. The
> latter
> I did not touch and I need to save that partition. /usr/home had all the
> files it needed to have. PROBLEM: mount said soft-updates were not set on
> /usr/home. So I did umount /usr/home, tunefs -n enable /usr/home, mount
> /usr/home again... EMPTY!!!!
> What has gone wrong? I did fsck (in read-only), no problems, rebooted the
> system, did tunefs -n disable, still no luck. I really need those files
> guys...
> Please help urgently.
> Many thanks,
> Sven Hazejager
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "
> freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list