HELP! Filesystem EMPTY after upgrade from 4.11 to 6.1

Martin Tournoy carpetsmoker at gmail.com
Thu Jun 22 09:48:52 UTC 2006


On Wed, 21 Jun 2006 20:06:38 -0000, Sven Hazejager  
<sven.hazejager at gmail.com> wrote:

> Hi all!
>
> I have quite a big problem here....
>
> I've upgraded my FreeBSD 4.11 to 6.1. Basically, I did a newfs of / and  
> /usr
> and reinstalled from scratch. That worked.
>
> Rebooted in 6.1 single user mode, mounted /, /usr and /usr/home. The  
> latter
> I did not touch and I need to save that partition. /usr/home had all the
> files it needed to have. PROBLEM: mount said soft-updates were not set on
> /usr/home. So I did umount /usr/home, tunefs -n enable /usr/home, mount
> /usr/home again... EMPTY!!!!
>
> What has gone wrong? I did fsck (in read-only), no problems, rebooted the
> system, did tunefs -n disable, still no luck. I really need those files
> guys...
>
> Please help urgently.
>
> Many thanks,
>
> Sven Hazejager

4.11 uses UFS1, 6.1 UFS2, there might be some conflict there...

Try using stellar phoenix BSD, it can recover data, before you start  
messing around and destroy stuff...
It's not free, but there's a free trial...
http://www.stellarinfo.com/download/download_form.php?sid=35


More information about the freebsd-questions mailing list