kismet: madwifi_bg unknown capture source type

Erik Nørgaard norgaard at
Sat Jun 3 11:17:17 PDT 2006


I have had this problem ... actually I think since I upgraded to 6.0.
But I have just upgraded base and rebuilt kismet and the problem remains.

Whenever I try to run kismet I get the following error:

FATAL: Unknown capture source type 'madwifi_bg' in source

I have a 3Com 11a/g card with Atheros chipset, and tried with both
madwifi_ag, madwifi_bg, madwifi_b and madwifi_g. Same result.

It appears that madwifi is not compiled but I can't figure where to
enable that.

How do I get madwifi working again?

Thanks, Erik
Ph: +34.666334818                      web:
X.509 Certificate:
Key ID: 69:79:B8:2C:E3:8F:E7:BE:5D:C3:C3:B1:74:62:B8:3F:9F:1F:69:B9
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 4128 bytes
Desc: S/MIME Cryptographic Signature
Url :

More information about the freebsd-questions mailing list