Connection refused when trying do download ports

ross ross.penner at
Mon Jan 30 20:58:29 PST 2006

On Mon, 30 Jan 2006 17:43:53 -0800, Olivier Nicole <on at> wrote:

>> I've updated the ports tree with portsnap and then I try and install a  
>> new
>> port such as ImageMagick and it can't find the source anywhere. For  
>> almost
>> all the locations, I get the message that my connection is refused. Does
>> anybody have any idea what's going on?
> Did you try to download the ports by hand? That would help to make
> sure you are allowed to connect.
> When you are trying to make a port you should see something like:
> banyan<on>: make
> => atk-1.10.3.tar.bz2 doesn't seem to exist in  
> /usr/ports/distfiles/gnome2.
> => Attempting to fetch from  
> Just try to fetch that URL:
> fetch
> What is the error message? Maybe you have forgotten to configure a
> proxy or something?
> Olivier

The output I get is this.

=> ImageMagick-6.2.5-5.tar.bz2 doesn't seem to exist in  
=> Attempting to fetch from
Connection refused

It then repeats for other various locations with the same error.
I then tried to do it manually.

ross# fetch -v
looking up
connecting to
Connection refused

I get the same error for every location I try and connect to.

I'm connecting directly to my ISP from this computer.

What time is it?

Dodgeball Time!

More information about the freebsd-questions mailing list