PAE causing system crashes

Michael Barnett mbarnett at
Tue Jan 17 18:38:18 PST 2006

It ran fine when we were only throwing a few dozen qps at it... when  
we tried to throw about 350qps its way, it was much much slower...  
slower than our existing server with significantly fewer resources  

I never could figure out what the issue was... tried recompiling with  
different options, allocating more and less memory to mysql (really  
to innodb as all our tables are innodb), and a number of system  
tweaks to no avail.

Are you running it on an opteron, or on a xeon?  I have heard things  
go much smoother on AMD hardware.

Anyways.. the damage is done.  We are back on i386 and I just need to  
make it go!    Right now i am just running with the stable non-PAE  
kernel that limits access to 4G of memory while i work this out.


On Jan 17, 2006, at 7:04 PM, Kris Kennaway wrote:

> On Tue, Jan 17, 2006 at 01:47:30PM -0600, Michael Barnett wrote:
>> I have 3 dell machines with 2x xeon procs, 8G of ram, and a half
>> terabyte raid 5.  I attempted to run the AMD64 distribution on these
>> boxes which was fine for everything except mysql, (which is all these
>> boxes are going to do) so I reinstalled 5.4 i386.
> AFAIK mysql runs fine on amd64, so what was your problem with it?
> Kris

More information about the freebsd-questions mailing list