HP NetRAID 1Si trouble [SOLVED]

Jon Falconer jfalconer at puc.edu
Thu Jan 12 11:37:53 PST 2006

On Thu, 12 Jan 2006, warren schreiner wrote:

> Jon Falconer wrote:
> >Hi Everyone,
> >
> >I'm trying to recycle an old HP NetServer LC2000r P3/733 with 256MB RAM.
> >It's been running MS Win2K for several years with no problems, but has
> >become too slow for that task. I need to setup an email server for
> >faculty/staff/students to do authenticated sending of email, seemed a
> >perfect fit. So I started installing FreeBSD 6.0-Release like I've done
> >many times before. After committing the changes, newfs claims to have
> >succeeded for all partitions. But while extracting the install files it
> >does not make the usual progress and fails with "Write failure on
> >transfer! (wrote -1 bytes of 1425408 bytes)". Pressing alt-F2 shows the
> >following messages:
> >
> >/stand/cpio: invalid header: checksum error
> >/stand/cpio: warning: skipped 1024 bytes of junk
> >/stand:cpio: :No such file or directory
> >
> >    ...  <many sets of the above messages> ...
> >
> >/stand/gunzip: <fd:0>: invalid stored block lengths
> >/stand/cpio: premature end of file
> >
> >I've installed 6.0-Release on several other computers with this same CD so
> >I think the CD is good. The system is booting ok from the CD so I would
> >think that the CD drive is ok.
> >
> >I've updated the firmware on the 1Si card from F.02.05 to F.02.09, the
> >latest I could find on HP's web site. I tried to install FBSD 5.4-Release
> >with the same results. I ran a memory test, and it made three passes of
> >eleven different test with no problems found. I installed 5.4-Release on
> >an HP lp1000r with a NetRAID controller several months ago and it is
> >working fine. 
> >
> >I've run out of ideas of what to try next. Does anyone else have any
> >suggestions?
> >
> >Thanks for your time,
> >
> >Jon
> >
> >_______________________________________________
> >freebsd-questions at freebsd.org mailing list
> >http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> >To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"
> >
> >
> >
> >  
> >
> John:
> I run both lpr's and llp2000r's had the same problem I think it is the 
> cd drive.  for some reason the drive just does not read some cd's.  I've 
> replaced the origional drive with an hp DVD and works like a champ.  The 
> DVD also can be used for backup.
> warren schreiner
> delta healthcare partners llc


You are absolutely right. I had begun to suspect that last night, even
scrounged up another CD drive. But it was late and I had to get home. This
morning I had forgetten about that until I read your note. Swapped
in a different CD drive and the install completed normally. Thanks!


More information about the freebsd-questions mailing list