Can't seem to boot from 6.0-RELEASE

Alex Mayfield alexmayfield at
Tue Feb 28 16:52:33 PST 2006

Nikolas Britton wrote:
> On 2/24/06, Alex Zbyslaw <xfb52 at> wrote:
>> Alex Mayfield wrote:
>>> I have tried both the 6.1 and 5.4 CD's, both of them bombing at the
>>> exact same point the 6.0 boot failed.  I'll try 5.5 sometime tomorrow,
>>> though I kinda doubt it would make a difference.  Is there anything
>>> else I can try?
>> If 6.1 and 5.4 fail then it seems really likely that 5.5 will fail too.
>> In your shoes I would start changing BIOS options one at a time -
>> anything that might have an effect like ACPI, memory holes, making sure
>> plug 'n' play is off.  I'm no expert on that kind of thing.  If no-one
>> here has any better ideas then you could also try re-posting on the
>> freebsd-hardware list and see if anyone there can help.  You could also
>> check that there is no newer BIOS for the mobo.
> Your mainboard has two primary models and also goes by other names:
> 755FXK8AA-8EKRS: a.k.a. K8S755FXA-8EKRS
> 755FXK8AA-ERS: a.k.a. K8S755FXA-6ELRS, a.k.a K8S755FXA-ERS
> Flash the BIOS with the newest version and try FreeBSD.

I had the latest version.  However...

> Next, Use "Load Fail-Safe Defaults" and try FreeBSD.

This worked.  It booted fine, I got FreeBSD set up, X set up, some 
programs set up and sound working after going back into the BIOS and 
turning sound and USB and other vital stuff back on.  I'm only running 
into a few problems, such as my BIOS complaining every time I run the 
bootloader about the MBR changing, and the fact that I have to use ESC 
instead of ALT to change windows in irssi.  But nothing I can't figure 
out on my own.  Thank you all for your help.


More information about the freebsd-questions mailing list