samba 3 and openldap23-server not working

Robert Slade bsd at
Tue Feb 28 01:12:30 PST 2006

On Tue, 2006-02-28 at 02:34, kiew yuen kit wrote:
> I have updates my cvsup and when i install my samba3 with openldap23-server,
> i get error that show something like the ldap-2.3 library are mssing and my
> openldap23-server and openldap23-client are installed before i install my
> samba3 package through the ports. i even try remove the openldap and
> reinstall the samba3 so that it will fetch the openldap23-server and
> openldap23-client and installed up. But still the same i having the same
> error message complain on the missing ldap-2.3 library


I am away from base at present and can't get to my notes. I recall
having a similar problem, the issue was that there was a ldap library
already installed as part of another port which messed up the
installation of the openldap server and client. I think the problem was
solved by using an earlier version of openldap-server which matched the
installed library.

Sorry to sound vague.


More information about the freebsd-questions mailing list