Can't seem to boot from 6.0-RELEASE

Alex Mayfield alexmayfield at
Thu Feb 23 21:16:07 PST 2006

Alex Zbyslaw wrote:
> Nikolas Britton wrote:
>> Your not using the right install CDs. You have an AMD 64-Bit chip so
>> you can't (AFAIK) use the I386 Release. Maybe there is a setting in
>> the BIOS for I386 compat, I have no experience with AMD's 64-Bit chips
>> so this is just a guess. Or try disabling ACPI and everything else in
>> the BIOS etc... That's the price you pay for being an early adopter,
>> you don't need nvidia gfx for an Opteron server.
> This is not correct.  An i386 version of FreeBSD runs just dandy on 
> 64-bit Athlons (or 64 bit Intel for that matter) even if this release is 
> failing on this specific system.  All current 64-bit "PC" processors are 
> backwards compatible with i386.
> I would try the i386 6.1 PRERELEASE CD, the 5.4 RELEASE and the 5.5 
> PRERELEASE in order and see if any of them worked.  Or try limiting your 
> google by including the sis 754 and see if finds any help.  There are 
> mentions of 754 problems being fixed in 6-STABLE but I didn't look 
> closely enough to know if they would help you.
> --Alex
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to 
> "freebsd-questions-unsubscribe at"

I have tried both the 6.1 and 5.4 CD's, both of them bombing at the 
exact same point the 6.0 boot failed.  I'll try 5.5 sometime tomorrow, 
though I kinda doubt it would make a difference.  Is there anything else 
I can try?


More information about the freebsd-questions mailing list