Unable to compile mysql50-server

Greg 'groggy' Lehey grog at FreeBSD.org
Thu Feb 2 15:31:00 PST 2006

On Thursday,  2 February 2006 at  6:49:58 +0700, Roger Merritt wrote:
> Yesterday I ran portinstall to install the mysql-server, left the job going
> overnight, and as expected had to reboot this morning. I noticed that
> portinstall did some configuring (which I had forgotten to do when I ran
> "make" the previous times), and I didn't want to waste anything that had
> gotten compiled, so rather than run portinstall again I went back to the
> mysql50-server directory and ran "make", since the configuration files were
> already there. This time I got:
>> root at poppy:/usr/ports/databases/mysql50-server# make
>> ...

> After a couple of minutes my console started filling up with
> messages: swap-pager: indefinite wait buffer: bufobj: 0, blkno:
> xxxxxx, size: 4096, or sometimes 8192. The blkno varies from 27852
> to38249.

You don't say which version of FreeBSD (indeed, not even if you're
using FreeBSD).  Normally this is a hardware error.  The disk with the
swap partition may be dying.  It definitely doesn't have anything
directly to do with MySQL.

When replying to this message, please copy the original recipients.
If you don't, I may ignore the reply or reply to the original recipients.
For more information, see http://www.lemis.com/questions.html
See complete headers for address and phone numbers.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20060203/b7cf013a/attachment.bin

More information about the freebsd-questions mailing list