Installing Free over linux

Karol Kwiatkowski freebsd at
Wed Apr 19 15:09:40 UTC 2006

On 19/04/2006 16:20, Bob Johnson wrote:
> On 4/19/06, Aguiar Magalhaes <magalhj at> wrote:
>> Hi Parv,
>> I´m trying but the same error message is continue
> When you run the installer, are you selecting the standard
> installation, the quick installation, or the custom installation?
> - Bob

I just got the same error, for the archives:

% Unable to find device node for /dev/ad0s1b in /dev!
% The creation of filesystem will be aborted

It didn't matter if I choose quick, custom or standard installation.

What did matter is slice scheme. With sysinstal I was trying to do:

ad1s1 - UFS2
ad1s2 - ext2

ad1s1a /
ad1s1b swap
ad1s1d /tmp
ad1s1e /usr
ad1s1f /var
ad1s1g /home

This gave me the error. After removing ext2 slice all went OK.



Karol Kwiatkowski  <freebsd at orchid dot homeunix dot org>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
Url :

More information about the freebsd-questions mailing list