OpenLDAP2.3.4 server

robert bsd at
Fri Apr 14 18:47:47 UTC 2006

     A. On Fri, 2006-04-14 at 13:14 -0500, Darryl Hoar wrote:
> Greetings,
> I am running Freebsd 6-Release.  I have 
> installed the OpenLDAP2.3.4 server from the ports.
> The installation went just fine.
> I have modified the default slapd.conf file as per
> the basic install instructions I was following.
> I started slapd without error.
> I tried to add an entry into the directory, but
> get:
> ldap_bind:  invalid credentials.
> I have goodled and searched the OpenLDAP site.
> The recommendations on their site didn't fix the
> problem.
> I can post the slapd.conf file contents if necessary.
> I tried using slappasswd to generate the password and
> then copy it to the slapd.conf file.  No matter what I did
> (use default, generate new one } I got the error.
> Thanks in advance,
> D


I think you have SSL turned on, have a look at ldap.conf to see. There
should be an entry of SSL off if you don't want to use it.


More information about the freebsd-questions mailing list