Build failure devel/goffice

Marco Beishuizen marco at
Fri Nov 18 18:51:12 GMT 2005


In order to build gnumeric, I have to build goffice first. But when I try 
it fails with:

Requested 'libgsf-1 >= 1.13.3' but version of libgsf-1 is 1.11.1

But my libgsf, as well as libgsf-gnome, are both version 1.13.3. My 
portstree is up to date.

Does anyone has a clue how to solve this?
I'm running FreeBSD 5.4-stable.



This will be a memorable month -- no matter how hard you try to forget

More information about the freebsd-questions mailing list