Steve Bertrand iaccounts at ibctech.ca
Wed Nov 16 18:58:24 GMT 2005

> > - During install (this time it's 6.0-RELEASE as of Nov. 3), 
> I have 3 
> > selections to select from when FDISKing etc: ad4, ad6 and ar0.
> > 
> > - I select ad0 to configure as this is the bootable RAID volume, and
>               ^^^ ...?
> > everything installs perfectly fine. I then proceed to 
> reboot the box, 
> > and a blinking cursor appears in the top-left side of the 
> screen, as 
> > if BSD wants to boot, but nothing ever happens.
> If you've configured or enabled a RAID setup in the BIOS, 
> then ar0 ought to be the device you should use.

Yes, I have RAID-1 configured in the BIOS for SATA drives. My other
servers (using either Promise cards, or software RAID on IDE) are all
ar0, so I figured this would be right/

> If you are trying to install to a drive in normal, non-RAID 
> mode, then ad0 (if you have it) would be the choice.  If 
> you've got static ATA numbering enabled in the kernel and 
> you've got no parallel ATA devices attached, only SATA, then
> ad4 might be right.

All drives are SATA, not PATA. I have tried to boot off of ad4, and ad6
respectively to no avail. I'm going to try one more install disabling
RAID and popping out one of the 2 SATA drives in the system to see if
that will work, although I'm certain I've tried that before.

Tks for the reply. Any and all advice is appreciated, even the thoughts
that may be way off. Like I said, I'll try anything at this point!


> --
> -Chuck

More information about the freebsd-questions mailing list