Firefox + acroread7

Eric Schuele e.schuele at
Tue Nov 8 22:50:21 GMT 2005


I'm having difficulties getting acroread7 to work within firefox-1.0.7. 
  I've google'd and read some  on the list archives... and am still not 
up and running.

I get no errors, it IS listed in 'about:plugins', and acroread7 works 
from command line.  I just get nothing.  Anytime i follow a link to a 
*.pdf... firefox just immediately says 'Done' in the status bar.  If I 
wait forever... still nothing.

All other plugins (mplayer, QT, flash, etc) work fine.

Here's what I've done to get here:
  - Fresh install of 6.0-RELEASE from ISO
  - CVSup ports and sources (this morning)
  - build world/kernel
  - installed linux_base-8 via ports
  - installed firefox via ports
  - installed linuxpluginwrapper via ports

I copied libmap.conf-FreeBSD6 to /etc/libmap.conf.  Cut some stuff out. 
  Left in the acroread sections (among others):

# Acrobat7 with Mozilla/Firebird/Galeon/Epiphany/Konqueror
[/usr/local/lib/acroread/usr/local/Adobe/Acrobat7.0/Browser/intellinux/]			pluginwrapper/

Note that I changed the [pointer?] to where the shared object actually 
resides.  I also created a symlink from 
/usr/X11R6/lib/browser_plugins/ -> 

Any help is appreciated.  I've seen a few posts (some quite old) of 
others having problems with acroread7 and firefox... but nothing has 
solved my problem.



More information about the freebsd-questions mailing list