waiting 15 seconds for scsi devices to settle

John Brooks john at day-light.com
Tue Jun 28 20:55:07 GMT 2005


just a shot in the dark here... have you tried shifting the drives
to different positions in the drive cage? could it possibly be
hanging when it probes a vacant slot? bad cable connections?
bad termination? missing jumpers? 

--
John Brooks
john at day-light.com 

> -----Original Message-----
> From: owner-freebsd-questions at freebsd.org
> [mailto:owner-freebsd-questions at freebsd.org]On Behalf Of Scott Neville
> Sent: Tuesday, June 28, 2005 3:36 PM
> To: freebsd-questions at freebsd.org
> Subject: waiting 15 seconds for scsi devices to settle
> 
> 
> I still have the problem of waitinf 15 seconds for the SCSI 
> devices to settle on my 1850R proliant server.  I have tried 
> erasing the system and using SCO UNIX, DOS5 and Other as the 
> operating systems.  I have tried apci enabled and disabled and I 
> have checked to ensure the drives work (which they do).  All of 
> this has had no effect on the problem of the waiting for 15 
> seconds which never end.  I am using the 3200 controler that 
> comes with the proliant server and the drive cage is not fully 
> populated (2/4).  If anyone has any other suggestions of how to 
> fix this problem, then please let me know.  
> 
> Many thanks
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to 
> "freebsd-questions-unsubscribe at freebsd.org"
> 


More information about the freebsd-questions mailing list