waiting 15 seconds for scsi devices to settle

Dmitry Mityugov dmitry.mityugov at gmail.com
Mon Jun 27 19:19:10 GMT 2005

On 6/27/05, Scott Neville <Scott at worldsofwar.co.uk> wrote:
> Hi there
> I have been trying to install FreeBSD 5.4 on a compaq proliant server model 1850R, The server is correctly configured and will run all the operating systems I have tried with the exception of FreeBSD.  I have used the floppies to install the system in the hope of using FTP.  The installer asks for all the disks as usual and gets to load the kernal but gets to the "waiting 15 for SCSI devices to settle" and stays there forever.  I have tried launching the installer with option 6 and used set vm.old_contigmalloc=1 but this did nothing.  I tried the installation with FreeBSD 5.3 and the same thing happened.  Hope you can help me sort this out as I have a simmilar compaq server which has it installed and works fine.  Many thanks for your time.

Try to load the installer with ACPI disabled.


"We live less by imagination than despite it" - Rockwell Kent, "N by E"

More information about the freebsd-questions mailing list