waiting 15 seconds for scsi devices to settle

Christopher Black cblack at securecrossing.com
Mon Jun 27 19:06:41 GMT 2005

I'm running 5.3 and 5.4 on roughly 6 of these 1850Rs with anywhere from
450-600mHz dual-procs.  I loaded all from CD and never had any issues.
What is the controller card you're using?  Also, in the SmartStart
config tool, what OS did you specify the machine would be used for?

On Mon, 2005-06-27 at 19:42 +0100, Scott Neville wrote:
> Hi there
> I have been trying to install FreeBSD 5.4 on a compaq proliant server model 1850R, The server is correctly configured and will run all the operating systems I have tried with the exception of FreeBSD.  I have used the floppies to install the system in the hope of using FTP.  The installer asks for all the disks as usual and gets to load the kernal but gets to the "waiting 15 for SCSI devices to settle" and stays there forever.  I have tried launching the installer with option 6 and used set vm.old_contigmalloc=1 but this did nothing.  I tried the installation with FreeBSD 5.3 and the same thing happened.  Hope you can help me sort this out as I have a simmilar compaq server which has it installed and works fine.  Many thanks for your time.  
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"
Christopher Black
Chief Security Engineer
Secure Crossing
22750 Woodward Suite 304 - Ferndale, MI 48220
Tel (800) 761-4299 | Direct (248) 658-6120
cblack at securecrossing.com | www.securecrossing.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20050627/16f4f90d/attachment.bin

More information about the freebsd-questions mailing list