Triple booted, no mouse with in 5.4 :(

Bill Schoolcraft runfreebsd at
Sat Jun 25 05:23:15 GMT 2005

Hello Family,

I was totally stoked to get my first 64-bit PC, an AMD/Athlon and it
came with Windows-XP Pro, and I did what I always do and that's to then
install Linux then FreeBSD.  All my machines work great like this with
the Linux bootloader doing the booting of WinXP/Linux/FreeBSD.

The thing that bums me out is that the mouse works with WinXP and
SuSE-9.3 but there is no luck with the mouse with FreeBSD-5.4, KDE came
up just fine though.

Per postings to the web I have added and removed and added the line to
/boot/device.hints of:


I also "enabled" and "disabled" ACPI in the BIOS too on various

I have ran:  Xorg -configure and ran the file that it generated with
really bad results "then" deleted the generated file and made sure
/etc/X11 was empty and with no apparent config file got a great display
of kde when I started KDE, what file it used I don't know.  I ran a
trace on "startx" (with a .xinitrc file containing startkde) and I
could not seem to determine it.  I'm still used to /etc/X11/XF86Config
but there is none in the new 5.4

So, I really tried to find some solution to this and more or less hit a
brick wall.  

Thanks in advance for any help on this.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the freebsd-questions mailing list