NFS Mounting, client credentials too weak

Joachim Dagerot jd at
Wed Jan 26 12:41:03 PST 2005

On 2005-01-26 Kris Kennaway  wrote:

On Wed, Jan 26, 2005 at 09:25:08AM +0100, Colin J. Raven wrote:
>> On Jan 25 at 12:04, Kris Kennaway wrote:
>> > On Tue, Jan 25, 2005 at 12:39:59PM +0100, Joachim Dagerot wrote:
>> >>
>> >> I'm trying to mount from a freeSBIE system (freeBSD 5.3) to my freeBSD
>> >> server (5.1) when I get the errormessage: RPCPROG_MNT: RPC: 
>> >> Authentication error; why = Client credential too weak.
>> >>
>> >> What can I do?
>> >
>> > Try to mount as root, not a nonprivileged user.
>> Unfortunately I ran into the same situation concerning the error message 
>> above. I *was* root when it happened. I thought perhaps the problem was
>> that I was *su'd* to root, so I connected a monitor to the client, 
>> logged in *as* root then tried to mount the remote share (from my office 
>> server). Still the same result.
>> To further complicate (or simplify) things, *both* machines are 
>> 5.3-RELEASE, and in fact the machines themselves are as close to clones 
>> of one another as you can get. I mention this because inconsistencies 
>> between local conditions on both machines thus becomes a non-issue.
>What two machines?  Above you said one is a FreeSBIE-based 5.3 system
>and the other a 5.1 system.

I am me and me is Joachim. Colin is Colin and never shall their system be mixed up.
I was the guy with freesbie (5.3) and server (5.1) Colin is behind the 5.3-5.3 problem.

More information about the freebsd-questions mailing list