Unable to build

Kris Kennaway kris at obsecurity.org
Sun Jan 9 01:13:21 PST 2005

On Sun, Jan 09, 2005 at 06:54:34PM +1030, Shane Ambler wrote:
> I have just installed 5.3 release on a machine I have just put together.
> Since installing I have tried to compile cvsup-without-gui and krb5 from
> ports and postgresql 8.0 rc3 from the src download.
> I started with cvsup-without-gui and after 16 hours I figured it was taking
> too long and started to look into things.
> I have installed readline and bison from ports without issue.
> It seems to get stuck in a loop - I have downloaded the cvsup-without-gui
> package and updated the ports and still get stuck.
> I have just done 
> make clean
> make >> /var/debug/xxx.out
> For cvsup and krb5 and you can look at the full output from
> http://www.007Marketing.com/outputs.tgz
> In a nutshell it seems to get stuck somewhere along the way
> The following snippets seem to be roughly where it starts repeating and can
> be found repeated throughout the above mentioned output files.
> I seem to get 
> gmake[1]: Leaving directory
> and
> gmake[1]: Entering directory
> With it leaving and entering the same dir.

Check your system clock.  If it's stuck in the past you'll often see
this kind of problem.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20050109/9f4b5369/attachment.bin

More information about the freebsd-questions mailing list