BTX halted

Boris B. Samorodov bsam at
Tue Jan 4 03:21:46 PST 2005


On Tue, Jan 04, 2005 at 02:23:33AM -0500, kalin mintchev wrote:
> this is a few days old. i got a reply saying to try floppies but from the
> INSTALL.txt under the amd64/5.3-REL it says:
> 1.3 Floppy Disk Image Instructions
>    Floppy disk based install is not supported on FreeBSD/amd64.
> like i said i played with bios settings and nothing really worked.
> can somebody help?
> thanks..
> > hi all...
> >
> > i'm trying to install 5.3 on an amd machine...
> > i got the discs and they are ok but when i start the off the disk the boot
> > stops with BTX halted no matter which boot mode i chose.
> > i looked on google and i found a few posts about bios issues but non of
> > that helped - i couldn't find how to disable DMA. the only location i saw
> > the DMA mentioned was under PnP/PCI configurations => Resources Controlled
> > by in the bios but there the setting is Auto(ESCD). i tried al the options
> > there and it still stops at the same place...
> >
> > anybody can help?!
> >
> > thanks....

In similar circumstances (but with FreeBSD/i386) I succeeded by
installing one of the previous releases and upgrading by sources.


More information about the freebsd-questions mailing list