mounting error /mnt/dev/ad0s1f on /mnt/usr : Input/output error

Sajith K ksajith at
Fri Feb 18 20:04:09 GMT 2005

i could successfully install RedHat 8.0 without any
problem. so i think there is no problem with the

i do see some reference to similar problem report in
some bsd related mailing archive. but there is no
solution mentioned.

could somebody help me out ?


my disk has the following geometry:
   9729 cyl/255 head/64 sectors

when i used fdisk from linux, i got a warning that 
cyl is > 1024 which may not work correctly with 
fdisk of win and os/2. is this the case with freebsd ?


i did create the slices using default option (A)
and partions using default option (A).

now i see the following problem:

"mounting error /mnt/dev/ad0s1f on /mnt/usr :
Input/output error"

i think it is the problem with the disk geometry 
i don't know what. i have a 80GB disk, and i tried 
changing the mode from LBA to NORMAL to LARGE in the 
BIOS setting but it didn't help. /usr is the the
last partition in the default list of partiontions.

thanks in advance for your time

--- Lowell Gilbert
<freebsd-questions-local at> wrote:

> Sajith K <ksajith at> writes:
> > When I tried to install freebsd 5.3 in a PIII
> machine
> > with 80GB hard disk I get the following error:
> > 
> > "Unable to find device node for /dev/ad0s1b in
> /dev!"
> > "The creation of filesystems will be aborted"
> > 
> > Could some one help me out ?
> Sounds like you forgot to allocate (and commit) the
> slices before you
> tried to create the partitions...

Do you Yahoo!? 
The all-new My Yahoo! - Get yours free! 

More information about the freebsd-questions mailing list