.:PBS:. Medik Medik at
Wed Feb 9 08:45:28 PST 2005

Hello, My name is Marc.
I'll explain quickly my situation, some time ago I had downloaded 
freeBSD4.6.2 R (about 2 yrs ago)
I still have it today and proceeded to reinstalling it. I realize I should 
have grabbed the latest release, but alas for some reason I can't through 
my router. Yes I'm running a private network on windows, (for the time 
being until I can adequately configure freebsd as a server).

When I had gotten my first copy of freebsd (this release in question) I had 
taught myself how to use it. but this is over 2 yrs ago, and lots have 
melted away since. So in essence I'm again labelled a newbie. I tried 
re-building my kernel and was forced to reinstall the generic kernel, 
further more, I would also like to be able to install the Apache web 
server, I managed to get the Apache_1.3.33 but for some reason it wont 
compile (make), I have assumed that perhaps it was already compiled and 
tried to do a config or an install to it and still nothing.. what am I 
doing wrong?

Yes I have already literally downloaded and printed several man pages on 
multiple topics (over 180 pages worth)
and I still can't make heads or tails from it. I assume your time is 
limited as mine is, I'm a business owner with little time to dedicate to my 
personal project and I don't have anyone knowledgeable enough on hand to 
get any personal help. My question is this, would it be at all possible to 
have a form of 1 on 1 to resolve this issue?

I await your response eagerly.
Thank you greatly for any help you can provide.


More information about the freebsd-questions mailing list