basic install question - what am I missing?

D. Goss lists at
Sat Aug 27 02:14:55 GMT 2005

Sorry to have to ask this but I'm stuck...

I've had FreeBSD 5.4 installed on an IBM xSeries 345 (the same box)  
many times.  I've been experimenting with (a) the stock setup and  
then (b) adding a ServeRAID card which led to (c) an Adaptec  
(ASR-2230) RAID card (software management exists that runs under  
Linux mode).

All has been well until stage (c).  After setting up logical drive  
from RAID5 array using either of the two FreeBSD install CDs that I  
have (normal ISO and network install ISO) lead to:

Building the boot loader arguments
Looking up /BOOT/LOADER... Found
Load Error: 0x12
Could not find Primary Volume Descriptor

I have tried removing the Adaptec card and reverting to "stock"  
mode... same error.  I have checked the BIOS on the machine and for  
the heck of it reset it to the default configuration.  I've double  
checked cabling and am out of things to try.

Can someone please shed some light on this one?  I've Googled my  
error message and only come up with things relating to older  
hardware.  Also, I've had FreeBSD installed on this machine fine from  
the ISOs.  I re-downloaded the net install ISO and burnt it, same  

Thanks in advance -

More information about the freebsd-questions mailing list