Ted Thomas ted at
Mon Aug 15 19:43:08 GMT 2005

Thanks for the prompt response. FYI, I installed 5.4-RELEASE "over" a 
previous version of 5.3 and made the mistake of assuming that because I 
selected "Standard Install" rather than "Upgrade", I would get a clean 
installation. This morning I reinstalled after removing the entire slice 
(thereby forcing newfs) and everything appears to be working perfectly.

Re:Kris Kennaway's response...

You have stale patches in your ports tree.  I've answered this
question approximately N times, so please search the archives.


I spent about 30 minutes on the site searching for matches to various 
parts of the error message, read numerous FAQ's, and generally browsed 
the installation guides to try and solve this before writing an e-mail. 
If you or Kris could send me an example of where to search and what to 
search for to find this, it would be helpful. I was using the search 
engine at, so I assume that was not the right one.

Really appreciate the help. FreeBSD is a remarkable achievement.

Björn König wrote:

> Ted Thomas wrote:
>> I just installed RELEASE 4 on a Dell 800mhz w/128mb ram.
> I suppose you mean 5.4-RELEASE?
>> While attempting to install CVSup, I keep encountering patch failures 
>> like this one:
>> cosmo4# make install
>> ===>  Vulnerability check disabled, database not found
>> ===>  Extracting for libtool-1.5.10_1
>> => Checksum OK for libtool-1.5.10.tar.gz.
>> ===>  Patching for libtool-1.5.10_1
>> ===>  Applying FreeBSD patches for libtool-1.5.10_1
>> 2 out of 8 hunks failed--saving rejects to
>> => Patch failed to apply cleanly.
>> => Patch(es) patch-aa patch-ab patch-ad patch-ae patch-af 
>> applied cleanly.
>> *** Error code 1
>> Stop in /usr/ports/devel/libtool15.
>> cosmo4#
>> I've rat-holed on this, when CvsUp failed, I tried ezm3, that failed; 
>> then I tried installing libtool alone, that failed...
> Install the package cvsup (or cvsup-without-gui) and update your local 
> ports directory before trying to install anything from ports. See also
> ("CVSup Method")
>> Originally installed RELEASE 4 from an iso image, but ran into this 
>> problem. Also could not get GENERIC kernel to compile.
> A few lines from the output might be helpful.
> Björn

More information about the freebsd-questions mailing list