Björn König bkoenig at
Mon Aug 15 18:20:11 GMT 2005

Ted Thomas wrote:

> I just installed RELEASE 4 on a Dell 800mhz w/128mb ram.

I suppose you mean 5.4-RELEASE?

> While attempting to install CVSup, I keep encountering patch failures 
> like this one:
> cosmo4# make install
> ===>  Vulnerability check disabled, database not found
> ===>  Extracting for libtool-1.5.10_1
> => Checksum OK for libtool-1.5.10.tar.gz.
> ===>  Patching for libtool-1.5.10_1
> ===>  Applying FreeBSD patches for libtool-1.5.10_1
> 2 out of 8 hunks failed--saving rejects to
> => Patch failed to apply cleanly.
> => Patch(es) patch-aa patch-ab patch-ad patch-ae patch-af 
> applied cleanly.
> *** Error code 1
> Stop in /usr/ports/devel/libtool15.
> cosmo4#
> I've rat-holed on this, when CvsUp failed, I tried ezm3, that failed; 
> then I tried installing libtool alone, that failed...

Install the package cvsup (or cvsup-without-gui) and update your local 
ports directory before trying to install anything from ports. See also
("CVSup Method")

> Originally installed RELEASE 4 from an iso image, but ran into this 
> problem. Also could not get GENERIC kernel to compile.

A few lines from the output might be helpful.


More information about the freebsd-questions mailing list